[Update] Systemanforderungen wohl verkündet?

  • Tja im Forum und der Union gibt es dazu scheinbar nichts, aber im Epic Store findet man folgende Angaben



    Mindestsystemanforderungen Empfohlen
    Jeweilige Einstellungen1080p niedrige Voreinstellungen – 60 FPS Jeweilige Einstellungen1080p hohe Voreinstellungen – 30 FPS
    CPUIntel i5-4460 – 3,2 GHz, AMD Ryzen3 1200 – 3,1 GHz CPUCPU: Intel i5-4690K – 3,5 GHz, AMD Ryzen5 1400 – 3,2 GHz
    GrafikkarteNvidia GTX 670 – 2 GB, AMD Radeon R9 270X – 2 GB GrafikkarteNvidia GTX 770 – 4 GB, AMD Radeon R9 285 – 2 GB
    RAM8 GB RAM8 GB

    Unterstützte Sprachen

    • Englisch
    • Französisch
    • Deutsch
    • Russisch
    • Italienisch
    • Spanisch
    • Polnisch
    • Chinesisch
    • Japanisch

    Bewertung


    Diesel%2Fproduct%2FESRB_RebelGalaxyOutlaw_RP-842x404-21da7882ae1cf0f70fe8d502abb4b20f78be595c.png

  • Все, что я уже написал, но я взял его с наших веб-сайтов.... Короче говоря, вам нужно полностью заменить ноутбук. Требование к системе после последней игры значительно возросло.

    Кроме того, да, вы даете это и матч 35 килограммов места... Вот игра в коробке... Часть способа загрузки должна быть с официального сайта, если кто-то покупает обычную версию.




    Alles, was ich bereits geschrieben habe, aber ich habe es von unseren Webseiten genommen..... Kurz gesagt, Sie müssen den Laptop komplett austauschen. Die Anforderungen an das System sind seit dem letzten Spiel deutlich gestiegen.


    Auch ja, Sie geben es und passen 35 GB Platz zusammen..... Hier ist das Spiel in der Box..... Ein Teil der Downloadmethode sollte von der offiziellen Website stammen, wenn jemand die übliche Version kauft.


    Übersetzt mit DeepL Übersetzer

  • Alles, was ich bereits geschrieben habe, aber ich habe es von unseren Webseiten genommen..... Kurz gesagt, Sie müssen den Laptop komplett austauschen. Die Anforderungen an das System sind seit dem letzten Spiel deutlich gestiegen.


    Auch ja, Sie geben es und passen 35 Kilogramm Platz zusammen..... Hier ist das Spiel in der Box..... Ein Teil der Downloadmethode sollte von der offiziellen Website stammen, wenn jemand die übliche Version kauft.


    Übersetzt mit DeepL Übersetzer

  • Jetzt rächt sich die rigorose Englischpaukerei im Westen / Berlin West.

    Die älteren Ostdeutschen haben zumindest den Vorteil, das sie Russisch in der Schule hatten. Kein Plan, ob das auch für den alltag reichte.


    Russisch wird auch immer noch nicht mal als Wahlfach angeboten. Zumindest nicht in den Schulen in und um Celle / Niedersachsen.

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

  • Ich finde es gut, das du dir die Mühe machst, einen Translator zu benutzen.


    Я думаю, это хорошо, что вы потрудились использовать переводчика. Видишь ли, я тоже могу это сделать :)

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

  • Ich hab grad mal im Epic Store geschaut.

    Anscheinend wurden die Anforderungen noch einmal verändert. Man achte auf die Empfohlenen Anforderungen und da auf die Zeile


    Respctive Settings

    1080p High Preset - 60 Fps


    Hier das ganze. Quelle: Epic Store

    Mindestsystemanforderungen .....................................................................Empfohlen
    Respective Settings1080p Low Preset - 60 FPS .......................................... Respective Settings1080p High Preset - 60 FPS
    CPUIntel i5-4460 - 3.2 Ghz, AMD Ryzen3 1200 - 3.1 Ghz ...........................CPUIntel i5-4690K - 3.5 Ghz, AMD Ryzen5 1500X - 3.5 Ghz
    GPUNvidia GTX 670 - 2GB, AMD Radeon R9 270X - 2GB ...........................GPUNvidia GTX 970 - 4GB, AMD Radeon R9 290X - 4GB RAM8GB RAM8GB
    RAM8GB ...........................................................................................................RAM8GB
    Unterstützte Sprachen Audio: English, French, German, Russian

    Text: English, French, Italian, German, Spanish (ES), Polish, Russian, Japanese, Simplified Chinese


    Ansonsten, wie gehabt :)

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

  • <- Warlord ->

    Hat den Titel des Themas von „Systemanforderungen wohl verkündet?“ zu „[Update] Systemanforderungen wohl verkündet?“ geändert.
  • Ui, sieht ja schick aus. Wo hast n die Grafik her, weil weder bei Anno 1800 im Ubi Store noch im Epic Store hab ich die gefunden. Ich bin doch net blöd......:saint:




    Edit: Hat sich erledigt, habs dann auch gefunden :)

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

    Einmal editiert, zuletzt von Ray Mond ()

  • Sind die Systemangaben realistisch zu Anno 1800? 21

    1. wird wohl leere Welt betreffen (8) 38%
    2. Ich glaube das reicht nicht (7) 33%
    3. Ja (4) 19%
    4. Nein (2) 10%
    5. das reicht locker (0) 0%
    6. aber sowas von (0) 0%
    7. ich spiele Tropico 6 (0) 0%

    Ich habe jetzt viele Seiten gelesen mit Kommentaren und ein Tenor bildet sich ab:


    Viele halten die Voraussetzungen für zu niedrig und gehen davon aus das im Lategame es wieder zur Freakshow wird.


    Dazu keine Angaben zu WQHD nur FULLHD sprich User die mit 1440p und höher spielen könnten am Ende in die Röhre schauen mit schlechter Performance? Muss man abwarten.


    Aber was denkt ihr?

  • Neu erstellte Beiträge unterliegen der Moderation und werden erst sichtbar, wenn sie durch einen Moderator geprüft und freigeschaltet wurden.

    Maximale Anzahl an Dateianhängen: 20
    Maximale Dateigröße: 250 MB
    Erlaubte Dateiendungen: APC, JPG, a7s, bmp, career, cfg, csv, dds, exe, foundation, gam, gif, hss, jpeg, jpg, lua, m4a, map, mp3, ogg, pdf, pkm, png, rar, rda, rdu, save, smk, sww, szs, txt, wav, webp, xlsx, xml, zip